JSECoin Desktop Mining App [Download]

Front Page Forums Development JSECoin Desktop Mining App [Download]

This topic contains 49 replies, has 3 voices, and was last updated by  vadim1965 4 months, 1 week ago.

Viewing 15 posts - 31 through 45 (of 50 total)
  • Author
  • #6370 Reply


    Hi! I found a bag. Yesterday I downloaded new version of your program. All was OK, Money went in my wallet and I left computer for night but I didnt turn it off. Hour ago I waked up, checked a programm, but it stopped collect coins. Menu then always shows how many coins i earn today deleted. And on grafic where shows my speed words “CONNEKTING TO BLOCKCHAIN”. Help me please!! And second question. I joined my friend from RU 11 days ago, but where are my refferal money?? (sorry for my bad english? i wrote as good as i can)

    #6373 Reply


    We had some issues with the app directly after the update. It should now be fixed but we are still tweaking a few bits and should get another release out today.

    #6393 Reply


    hello. please update OP so that we know when the app is last updated and to double check the version downloaded. the current one is beyond 0.4.5 already.

    #6405 Reply


    Your latest version of the mining app is freezing and not mining anymore when minimized, at least on the app, but I think it’s still mining. Worked great until this release.

    If you leave it up it works fine, but if you minimize it for any stretch of time and bring it back up nothing on the mining page is updated including hash rate and you can no longer switch tabs or do anything within the app until you restart it.

    Once restarted I was able to get my updated totals.

    Also, the first post of this thread hasn’t been updated in a while. I didn’t even know there were any new updates until the app told me.

    Thanks for your hard work!

    #6406 Reply


    still no update yet? the app is not collecting any coin at some point therefore hash rate have been burning for nothing and thus become useless. now i am not mining any coin at all. the hash found keep increasing but no coin is generated.

    #6421 Reply


    Since this morning no coin is generated during mining, same aws happened after the 4.8 update. Was there any update and the app has not yet updated maybe?

    #6423 Reply


    Yeah this latest version is really buggy. Occasionally the UI freezes up and you have to exit and restart, but the bigger problem is that it just stops mining after a period of time, no indication why. No lockups, or visible errors, you just open the mining page to see why you’ve only got 1 JSE in 12 hours, only to find it stopped mining 11.5 hours ago and has been sat idle ever since.

    Previous versions were working fine so must be something introduced recently.

    #6434 Reply


    I noticed increase in number of active miners today. Normally I was getting around 16 coins every 6 hours until yesterday. But today I am getting only 5 coins in given timeframe. There are about 2600+ (it was less than 1000 for a few days i think) miners right now and maybe it’s affecting your earnings.

    #6441 Reply


    The APP seems to stop mining on its own and you have to click start again.

    You click start and leave it running for time thinking your mining, come back yet it has stopped and idle.

    #6443 Reply


    Never seen the app stop mining unless it was a problem on their end, and that’s only happened twice for me in a few months. Not counting the times I upgraded the software.

    #6449 Reply

    John Sim

    We’ve been working on cleaning up all the issues reported – please head over and download the latest alpha release – V0.5.0.
    We are close to a beta more stable release hoping to be ready for August with support for Mac, Linux, IOS and Android!

    Keep an eye out on the social channels

    #6450 Reply


    Cant login to the new version, after i enter my password its asking for the two factor auth code, which i am entering, but after that it drops me back to the password again…

    #6514 Reply



    I just downloaded the new app (0.5.0 alpha) and at installing step, windows opened a window that the app is not secure.

    Windows blocked it and in the blue window it was saying:

    Windows defender smartscreen prvented an unrecognized app from starting. Running this app may put your computer at risk

    App: JSECoin.Setup.0.5.0.exe
    Publisher: Unknown publisher

    Run anyway / Don’t run

    I chosed to not run, because with previous versions i was not having this issue. And being on github (which now is with mother/father microsoft) i don’t trust anything…

    I will upload a picture with the message.

    Have anyone else had this issue?

    OS: Win10 64b

    jse coin 0.5.0 alpha install error

    #7054 Reply


    Hi, today the app changed on platform miner can only see the hash rate % chart, the other info about last coin mined and number of users online is gone.

    #7055 Reply


    Same here, null is displayed in my jse balance dashboard page

Viewing 15 posts - 31 through 45 (of 50 total)
Reply To: JSECoin Desktop Mining App [Download]
Your information: