Erratic behavior while mining at JSE site…

Front Page Forums Platform Mining Erratic behavior while mining at JSE site…

This topic contains 8 replies, has 1 voice, and was last updated by  Zaldy Dela Rama 4 months, 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #6365 Reply

    Leonard Keigher

    I am mining on a Chromebook and up until recently I was able to mine and open another session to surf other sites… The mining would continue though sometimes reluctantly… How ever since the ‘update’ today… I have to remain only on the JSE platform in order to mine… and apparently opening a different browsing window no longer seems to be working… I have other devices but I don’t access JSE with them nor does anyone else in family… Would love to surf and continue to work the JSE thing… but this is causing me some concern.

    #6367 Reply

    Rylee Panda

    Idk what Chromebook you are running, but here is what I do on my Chromebook Plus

    Open a new browser window for the mining page and Do Not minimize it. Open another new browser and continue on your merry way.

    #6375 Reply

    James

    Hi Leonard, this may not have been the chromebook as we had some issues yesterday during the update. Try it again today and it should be back to normal.

    #6377 Reply

    Leonard Keigher

    Still not working and will not let me create a pin number… something is seriously off…

    #6384 Reply

    Paul Ripley

    I’ve had serious problems since upgrading the desktop app yesterday – I’m receiving work, hash rate is normal, but I haven’t mined any coins in over 20 hours. Previously I was getting a few an hour. I’ve restarted the app, but it still doesn’t seem to be working.

    #6385 Reply

    Paul Ripley

    I’ve just switched to mining through the website and I’m getting coins again. Likes like the 0.4.8 release for Windows has problem.

    #6392 Reply

    Zaldy Dela Rama

    ever since the update platform miner occasionally stops working and i get these messages on the information window

    “JSE Data Received: 86a48aa319fdd854c5b0bcb647e60d6a697b0c5c56859699ec5863503551a487

    JSE Data Received: 0ff4af86349906ed5df99a69559bbb4816aa10529abdb7eb0b43de637f6e7a6f

    JSE Data Received: 7399dff802134f0e6a47a6ec9f47fdcb940086253abb6e1c5efecf0f036cde83

    JSE Data Received: 5be3325f9c92a622ba802387baff790e606228c9778d4096c3243dfee614f826

    Pausing mining for 5 minutes before retry

    PreHash not received in last 30 seconds, possible disconnection”

    #6398 Reply

    James

    We’ve done a update today which should fix the occassionally stopping bug. Refresh the browser or restart the app and it will automatically load the update. Let me know if you are still having any issues. I’ve been testing it for a few hours here and so far so good.

    #6403 Reply

    Zaldy Dela Rama

    working fine now…tnx

Viewing 9 posts - 1 through 9 (of 9 total)
Reply To: Erratic behavior while mining at JSE site…
Your information: