Mining app not working

Front Page Forums Platform Mining Mining app not working

This topic contains 14 replies, has 1 voice, and was last updated by  James 1 month, 2 weeks ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #6143 Reply

    Daryl

    Hello,
    I installed the JSECoin desktop app as soon as it was released and it was working fine. After a couple of weeks I received a notice that the Alpha version was expired and I needed to update. I did and have not had a working version since. I have tried multiple updates, installs, un-installs Etc and nothing works. I can open the app and successfully log in, however all my balances are zero, and my account info is blank. Logging in through the web platform correctly shows all my information.

    Appreciate if someone could look into this.
    Thanks!

    #6144 Reply

    James

    That’s strange. I’ll speak to John and see if he knows what it could be that’s causing it.

    Latest version is here if you could try that: https://jsecoin.com/downloads/

    #6145 Reply

    James

    If that doesn’t work could you just send us a note (https://jsecoin.com/en/support/contact) with your email address or user ID so we can take a look from here and see what is going on.

    #6901 Reply

    Bob Cloos

    Been using the platform successfully for many months, just found out that desktop app was available, so download, install, run, pass captcha, then hangs on checking credentials. Tried close, reopen same thing…

    #6905 Reply

    Dave

    Hi Bob,

    This sounds like something could be blocking access to our servers that would load the platform. Have you recently installed any antivirus or ad block software running that could be blocking us. Can you access https://server.jsecoin.com. You should see a black webpage with a green JSEcoin logo. If not something is definitely blocking you from reaching it. It’s unusual that this issue would only just appear and so if something is blocking you please let us know and we will investigate further.

    Thanks,

    Dave

    #6962 Reply

    Sean De Villiers

    Mining is not working on website

    #6964 Reply

    Dave

    Hi Sean,

    I’ve just checked and it seems to be running fine. Are you receiving any error messages or able to provide a little more info.

    Thanks

    #6976 Reply

    Stan

    I have also problems with the android app JSEcoin Wallet (official app). When I installed and open it , I only see a black window. Nothing do anything on the windows (I see nothings).
    I am working with Android 5.1. Can this be the problem?

    #6979 Reply

    Dave

    Hi Stan,

    I think that this may be a connection issue and something is blocking the app from connecting to our servers.

    Can you let me know what you see if you open a browser and visit https://server.jsecoin.com You should see a black page with a green JSEcoin logo on it.

    #6995 Reply

    Christophe

    just started …so far so good )), all is working well …. mining daily and it seems to be working but I seem out of luck on the draw : 3016 hashes found and 36 jse obtained.. is this a normal ratio ?

    #6998 Reply

    Rob

    Hi Christophe,

    You could do a rough calculation. there are 2 block per minute, and each block rewards 50 users. So that sums up to 100 rewards a minute.
    Knowing this, you could devide the total number of active self-miners by 100, and it will show you how many minutes it should statistically take to get 1 JSE. Ofcourse there are times you have more or less luck.. but over the long run it is pretty accurate

    #7325 Reply

    Peter

    Hi i have one tablet 4.4 android and i install apk (official) but when i start also black screen. (new alpha version also)
    https://server.jsecoin.com/ i see it normaly.

    #7466 Reply

    Nyuzi

    On my THL T6S the story is really similar.
    I opened the app and it was sticked on black screen.

    #7475 Reply

    florin

    Hi, I sent 1641 jsecoin to LaToken on 23.10.2018 date and I have not yet received?

    #7490 Reply

    James

    Florin, could you send us your userID or registered email address via the contact form below so we can look into this for you.

    https://jsecoin.com/en/support/contact/

Viewing 15 posts - 1 through 15 (of 15 total)
Reply To: Mining app not working
Your information: