Post maintenance issues

Front Page Forums Development Post maintenance issues

This topic contains 7 replies, has 1 voice, and was last updated by  Joe 9 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5555 Reply

    Kalsius

    So we get to post maintenance and there are a couple of issues:

    1) When logging in the top bar graphic pushes all the content down to the bottom of the page

    2) Hash rate is broken, yesterday I was geting between 11k and 12k speedtests and the graph was maxed at 100 all the time, this is how it looks now.

    Eventually it trails down to 22-50 hps. Is this due to the new blockchain genesis or has something gone awry?

    #5556 Reply

    Kalsius

    Can’t attach images

    #5557 Reply

    Kalsius

    Images here:

    View post on imgur.com

    #5558 Reply

    Kalsius

    Just did a refresh and both issues seem to be fixed. New look is good and the hashing is back up to around it’s old self.

    #5559 Reply

    James

    Hi Kalsius, sorry for the delay in getting back to you. The issue was caused by a script called particle.js which was spawning lots of child processes and causing all sorts of issues. It’s strange because we use it on the website without any problems to do the dancing line animations. Anyway it’s not important so we removed it as soon as we heard there was an issue. Thanks for sending in the report.

    #5564 Reply

    Joe

    Since the update I keep having my mining canceled and when I try to start mining again I get this message:

    Sorry it is not currently possible to mine from an anonymous IP address. This may be because you are connected to the internet via:
    A VPN (Virtual Private Network)
    Anonymous Proxy
    TOR Onion Router
    To start mining please disconnect from your VPN / Proxy / Tor connection and use a valid IP address.

    We have put these measures in place to prevent mining fraud.

    If I close my browser and restart it I’m able to mine for a while and then it happens again.

    The problem is I’m not using any of those methods to connect to the internet. I connect directly to the internet with a DSL connection and a wireless router/modem. I’m using google chrome as my browser. I’ve been disconnected numerous times today. How can I fix this issue?

    #5567 Reply

    James

    That message is based on the IP address which is strange. I assume you are using a static IP address as I’ve never heard of a DSL connection that would rotate it. Could you check your IP address by typing “what is my ip address” into google and then enter it here: https://iphub.info/

    To see why it is getting blocked. There’s a report error/send suggestion whitelisting button you can use if the data is incorrect.

    The other list we use is a publicly available list at https://iplists.firehol.org

    #5568 Reply

    Joe

    Thanks for that info and help James. I reported the error to iphub as suggested and my ip is to be unblocked asap.

Viewing 8 posts - 1 through 8 (of 8 total)
Reply To: Post maintenance issues
Your information: